March 6, 2014

Time to Move Out?/引っ越し時?

Something is wrong with my blog account. I'm thinking of switching to another blogging service.

16 comments:

Arlene said...

I wish I had advice for you on how to fix your blog. :(
I find your posts very interesting. Please post the new link and I will follow you to your new blog home.

Hiroyuki said...

Arlene: Thanks!

Philberito said...

I had wondered if something was wrong. Please post a link, if you start a new one, as I find this blog fantastic for recreating Japanese home cooking and would really miss it. Arigato for all the great recipes. (Western Australia)

Hiroyuki said...

Philberito: Thanks! Yes, of course, I will post a link. I'm thinking of moving to WordPress.

Fräulein Trude said...

Did you try to get help to fix your upload problems? https://productforums.google.com/forum/?hl=en#!forum/blogger
Search for upload and images: Could be a problem connected with browser cache, cookies or add-ons.
It would be bad if you lose your post archive. This happened to me once while switching blogs (lost 6 years..).

Stacy said...

I'm sad to hear about your problems on blogger. I enjoy reading your blog very much. I've been using Wordpress for many years without problems however it requires an initial setup on a webserver.

I found some useful information if you ever wished to import your blog over to Wordpress:

http://wpdocs.sourceforge.jp/%E3%82%B3%E3%83%B3%E3%83%86%E3%83%B3%E3%83%84%E3%81%AE%E3%82%A4%E3%83%B3%E3%83%9D%E3%83%BC%E3%83%88#Blogger

Hiroyuki said...

Kiki and Stacy: Thank you both for your concerns and links.

My problems started right after the automatic Windows 7 update in early February. I hope I can fix the problems, but otherwise, I think I'll start a new blog, which I managed to create yesterday:
http://yh312.wordpress.com/

Yangsze said...

Yes, please update us if you move to a new blog! I like Wordpress too :)

Hiroyuki said...

Yangsze: Do you? I tried uploading a single photo last night, and I was surprised to learn it took a very long time to upload it.

Fräulein Trude said...

May also be browser IE realted. Did you try alternate browsers aka Firefox or Chrome (I don't really recommend Chrome because of data safety issue but IE is worse)?

okasan said...

I had trouble earlier this year too, got so frustrated that I got rid of this account. Keep us posted so we can continue your wonderful blog!

Sissi said...

I thought you went on holidays or took a break from blogging... I had no idea you had problems. Please, do not forget to inform your fans about your new address! (Have you thought of setting up your own website? ) Good luck with your changes!
Oh, I see you have created a new blog address! I'm bookmarking it. I keep my fingers crossed.

Phil said...

Hiroyuki-san can you provide more information on your problem? I may be able to help. There has been a number of problems with the auto-update fuction of microsoft, of late. If you have made a back-up I would suggest restoring the computer to a point just before the update and only updating one update at a time, After each one attempt to upload a single item to your blog. All should work well until you hit the update caausing the problem. Remove this update and install all the others. It will take some time but may solve the problem. You could also try using a different browser such as Firefox, Chrome etc. Please don't hesitate to contact me for further info if needed. Phil

Hiroyuki said...

Thank you all for your concern and suggestions!

I have decided to stay here.

I tried uploading photos from Chrome on my older Windows XP machine, and I encountered no problems. So, I installed Chrome to my Windows 7 machine, and tried again. No problem again.
Thanks Kiki and Phil for their suggestions!

Phil H said...

I am glad to hear the problems have been solved. :) I look forward to many new posts. I have been watching some of the TV Shows you recommended and they are excellent! Arigato.

Sissi said...

I'm happy to learn you have no more problems.
Welcome back!